Stop notifications

Lewkat

Senior Member
Location
New Jersey, USA
After I had cleared my cache and history, I had to log into SF with a new password. Since doing so, even though I've visited my preferences in my settings, and made every attempt to stop SF from alerting me when I am on other sites, I am still receiving them. How can I rectify this?

I'd appreciate all suggestions.

Thank you..
 
Top